Five Must-have Plugins!

simonweb

Up-and-Coming Sensation
I try to use as few plugins as possible because it's a real mess if the plugins stop working for whatever reason. So, I've only used one un-official plugin that made it possible for me to add #hashtags across my site. Unfortunately, the dev lost interest and the plugin is no longer compatible with the most recent versions of IPB. :arghh:
 

Empire

President Of Fourm Promotion
Gamma Premium
@simonweb Same vote on my end, Running 4.6 and compatibility is just bad for plugins at the moment on those that have stopped working or supporting it. I have plugins that need updating and are to be 4.6 but still at 4.4.

All I done was to send PM or post in the support topic and then wait to hear feedback LOL - I have seen that other devs have taken over other peoples work more lately there
 

simonweb

Up-and-Coming Sensation
Running 4.6 and compatibility is just bad for plugins at the moment on those that have stopped working or supporting it.
Yeah, although I don't use many plugins the feeling I have is that many devs have either slowed down development or simply stopped altogether. I don't know why, but maybe there aren't enough sales on the marketplace these days? Maybe people are tired of paying for renewals for the suite as well as every single plugin... :dead: Or maybe the devs are just moving on to other things, life getting in the way, or whatever.
 
Top