• Hello Guest, we are currently experiencing some technical difficulties with our email system. Please expect a delay in email delivery.

⬛ Not a bug Url disallowed scheme?

Ashley

Paragon
FP$
738
Ok, I'm trying to request a package for my forum. But I get the following screenshot. Is there something I'm missing or what's going on here?
 

Attachments

  • Screenshot_2021-10-19-18-58-54.png
    Screenshot_2021-10-19-18-58-54.png
    143.7 KB · Views: 15

Ashley

Paragon
FP$
738
Can you provide exactly what you are filling out in each field?

I'm doing exactly as the request form says: what package I want, the link to my site, stating in the text box that I'm requesting a package, the any additional comments in which I put the usual no duplicate accounts allowed etc,
 

Ozzy47

Package Team Leader
Package Team
Community Team
Gamma Premium
I still can not replicate the error even on the same style. Maybe try a different browser when you qualify.

BTW I've been posting a fair bit lately so I should have enough posts now right?

Unfortunately you still don’t have enough posts. You need 25 in seven days for the Ruby Package.
 

Malcolm

Technical Administrator
Administrator
Hi @Ashley,

Could you tell me if you are continuing to experience this issue?

I have tried replicating this issue myself but can't seem to get the same error that you are encountering. If you are continuing to experience this issue, could you please list the steps leading up to this issue?

I look forward to your reply.
 

Ashley

Paragon
FP$
738
Hi @Ashley,

Could you tell me if you are continuing to experience this issue?

I have tried replicating this issue myself but can't seem to get the same error that you are encountering. If you are continuing to experience this issue, could you please list the steps leading up to this issue?

I look forward to your reply.

I think the issue has been resolved for now. I was able to request an activity package for my forum without issues. I haven't tried the regular posting packages but this can be made solved for the time being
 

Malcolm

Technical Administrator
Administrator
I think the issue has been resolved for now. I was able to request an activity package for my forum without issues. I haven't tried the regular posting packages but this can be made solved for the time being
Awesome happy to hear Ashley! Let us know if anything comes up :)
 
Top