Bump Topic Issue

David

Madly Diligent
Joined
Jul 13, 2009
Messages
7,756
Reaction score
14
FP$
696
Hello,

The "Bump Topic" link seems to not want to appear even after 72 hours since my last post in this topic. I've used the "Bump Topic" link previously in that topic, but it hasn't appeared yet. Also, this issue has happened several times before on different topics.

Is this a glitch or a settings/caching/account issue?

Thanks.
 
You need to wait 48 hours to bump topics in that forum. You can bump your topic every 24 hours in the basic promotion forum only (although you have to bump it by posting rather then the bump button).

Board-Wide Guidelines & Moderation Policy said:
Bumping your topic(s) is allowed every 48 hours in all sections, unless otherwise stated.
 
Fowler said:
You need to wait 48 hours to bump topics in that forum. You can bump your topic every 24 hours in the basic promotion forum only (although you have to bump it by posting rather then the bump button).

Board-Wide Guidelines & Moderation Policy said:
Bumping your topic(s) is allowed every 48 hours in all sections, unless otherwise stated.
I actually made a mistake with the calculations of the hours. It was 72 hours since, not 36. So right now, there is still an issue. I know clearly when to bump and not to bump.

This was the time stamp of the most recent post: 09 Jan 2011, 17:47. Right now (my time), it's 13 Jan 2011, 11:59, so it's about 84 hours since the last time I posted and the Bump Topic link hasn't appeared.

The issue is also in this topic. The last post was on the 11 Jan 2011, 18:48, and since that forum is 24 hours, the link should have appeared a while ago.
 
I don't think that specific forums can have specific times I think it is a board wide thing, thats why its set to 48 hours.
 
death180 said:
I don't think that specific forums can have specific times I think it is a board wide thing, thats why its set to 48 hours.
That doesn't explain why after 84 93 hours it hasn't appeared yet.
 
That's strange?

I can make a double post in that thread and it doesn't merge, maybe that's a moderators prerogative? ..but you are right in what you're saying with the post dates/times it should have come up by now? :shrug:
 
Fowler said:
All the permissions look good. The only thing i can think of is that you can't bump the same topic twice unless there is a new post - http://tracker.phpbb.com/browse/PHPBB3-8567

I am guessing your bump the previous post using the bump button.
Yes, I've used it before (although I'm certain I used it twice previously :confused:). Anyway, if it can't be directly solved, then it's fine :)
 
I just seem to recall "bump then bump", rather than "bump then post then bump". I may have posted then deleted that post and then bumped later that day, which is what I'm recalling.
 

Featured Websites

Back
Top Bottom